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Contact and Support Information
Return to Table of Contents.

Product information can be accessed by visiting Customer Support online: CCH Axcess Product Support.

In addition to product and account information, the Customer Support site offers answers to our most
frequently asked questions, forms release status, Knowledge Base articles, training videos, and operating
systems compatibility for each CCH Axcess™ module. Access to these features is available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes.

Visit the Application Status web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to open a Support case or chat with a representative for assistance.
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https://support.cch.com/productsupport/productsupport.aspx?id=37
https://support.cch.com/Axcess/ReleaseNotes/Tax
https://support.cch.com/appStatus/
https://support.cch.com/Contact


Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, Roll Forward, and
technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.

Information in Tax Release Notes • 3

https://support.cch.com/axcess/releasenotes/tax/
https://support.cch.com/axcess/releasenotes/tax/


Highlights for Release 2023-3.4
Return to Table of Contents.

Tax Updates

S Corporation
New Mexico. Line 15, income tax withheld from pass-through entities, of the New Mexico Form S-Corp is
updated to not pull amounts from Form RPD-41359, Annual Statement of Pass-Through Entity Withholding.
A scan will be available to identify returns that could possibly be impacted and need to be reviewed if an
amended return is necessary to correct.

Partnership
Maine. Form 2210ME, Underpayment of Estimated Tax by Individuals, Estates, or Trusts, has been added to
the Partnership entity for the calculation of underpayment penalty for Composite returns.

Fiduciary
Return Configuration Sets. The “use alternate expense allocation method” option will remain selected
when marked under 1041/Fiduciary Options.

Return Manager

Issues Resolved
The issue where e-file status information was duplicated has been resolved. Addition, e-file status
information will once again update in near real time.

New Features
Customize Toolbar — Users can now customize the Return Manager toolbar. Select the "Customize" option
on the Return Manager toolbar, or from menu select View > Customize Toolbar.

CCH AnswerConnect — Licensed users of CCH AnswerConnect can quickly access it from the Return
Manager menu. Select Help > AnswerConnect.

Virtural Support Assistant — Users can access our Virtual Support Assistant from the Chat icon in the
upper right corner of Return Manager or from Help > Virtual Support Assistant.

Templates — Users now have the option to unlock multiple templates that are locked in use by other
users. Select the templates you need to unlock, then select Manage > Unlock. Additionally, users with
appropriate permissions can now restore templates that have been inadvertently deleted by using the new
Recycle Bin view for templates. From the views drop-down in the lower left corner of the screen, select
Templates > Recycle Bin.

Selected Returns — When multiple records are selected in the Return Manager grid, the number of records
count in the lower right corner of the screen is now a hyperlink that will give a condensed view of all the
returns that have been selected. This will allow users to confirm their selection before running a process
such as delete returns, backup returns, etc. Please note, there is a maximum of 1,000 records that can be
displayed.
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Additional Items

Window size/location — When opening Return Manager, we will open the window in the same
size and same monitor it was last accessed from.

We have added additional helpful links under Help > Web.

When running a process on multiple returns, such as locking to prohibit changes, deleting, etc,
users now have the ability to stop the process.

Prohibit Changes has been added to the grid context menu.

Tax APIs

Tax Services V2 - Get/Returns
With the update to Return Manager in Dec 2023, the return Last Modified date/time became available in
the user interface. This field is now available in the response for the Get/Returns API operation under Tax
Services v2. The field is also an option available as a filter in your API request. Please see the API
documentation in our Developer Portal on how to leverage and consume this new field.

Tax API documentation
The API operation descriptions have been updated for Tax Services v2 and Tax Return eFile Status APIs in
our Developer Portal. These new descriptions should help users better understand what the API operations
are intended to do and details that could be important when leveraging the APIs. The tags for Tax Services
v2 have also been updated to better group the operations into functional areas. You can see the new tags
by clicking on the “Group by tag” option at the top of the API operation list.
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
Extension Transmittal Letter.

The alternate electronic filing paragraph references returning the signature form instead of
the extension form when applicable.

The paragraph for recommending estimates be paid via web payment only prints if requested
and estimates are present.

Form 2555. The calculated physical presence period where beginning of period is in the prior year and end
of the period is before the end of the current year considers all days in US within the period.

Form 3800. Amounts for the first 4-years of production for the Renewable Energy Production Credit (Form
8835) properly flow to Form 3800, Part III, Line 4e instead of Line 1f.

Form 8812, Line 18a is reduced by minister's housing allowance amounts in returns where Schedule EIC
Worksheet B is applicable.

Form 8995-A, Line 28 includes the limited specified service PTP amount on only PTPs that are specified
service.

Arizona
Schedule A. Itemized deductions are no longer reduced by foreign tax paid credit.

Delaware
PIT-RSS Delaware Resident Schedules has been updated for New Jersey IRS-K1 1065 income when no
amounts are entered in the State use amount for New Jersey.

Idaho
Form 39R, Line 18 limitation calculates for an itemized return.

Iowa
Form 124, Part 2, Line 4 includes the federal NOL add back from Part 1, Line 3.

Kentucky
Schedule ITC, Section B, Line 1 produces when spouse is 65 or older and Line 2 indicates spouse as blind.

Massachusetts
Schedule CMS Credit CMMINV - Community Investment is limited to $12,000,000 per credit entry.
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Michigan
Form 4884, Section A, deduction calculates when the keyholder is born before 1946.

New input for MiABLE is available on Michigan > Income \ Deductions > Subtractions > Line 13 to separately
limit contribution on Schedule 1, Line 17 based on filing status.

Schedule 1, Worksheet 2, Line 8 for Social Security benefits no longer increments the amount after each
calculation.

Minnesota
Form M1 zip code has been updated to reflect 55146-0010 for mailing address.

New Jersey
New Jersey > Income / Deductions > Miscellaneous Income > Other Income Description no longer rolls
forward descriptions that did not have input in the previous year.

Oklahoma
Form OK 538-S, the preparer signature prints in the appropriate field when Federal > Return Options >
Preparer Information – Overrides Office Manager/RCS > Print Preparer Signature is marked "Yes."

Oregon — Multnomah/Portland/TriMet
Form SP-2023.

Part IV, Lines 28 and 29 clear when Portland tax exemption is claimed.

The Owners Compensation Deduction limit for two owners has been updated for Portland and
Multnomah.

Pennsylvania — Pennsylvania Cities
Code 390803, Upper Saucon TWP/Southern Lehigh SD total tax liability calculates at 1.1%.

Texas
Diagnostic 61695 will clear by selecting a return type on TX Franchise Tax > General Information > Return
Type.

Washington
Federal Form 2848 no longer causes the Capital Gains Tax Return to automatically be calculated when
Washington is the home state.

Total capital gain distributions from dividend income is allocated to Washington without the need to
manually enter them on Washington input. In order for the total capital gain distribution to flow, an entry
must first be made in the dividend's "State use" field.
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Corporation (1120) Product Updates
Return to Table of Contents.

Iowa
Form 148 refundable credits will calculate when the tax liability is 0.

Kansas
The year on the Kansas Information Report has been updated to 2024.

Maryland
Form 500, Schedule A, Column 2 has been updated to allow 9 digits.

Minnesota
Legislation signed into law on April 8, 2024, retroactively changed the effective date to reduce the
Minnesota Corporate Net Operating Loss (NOL) deduction limitation. The Corporate NOL deduction
limitation has been reverted back to 80%. If a return has already been filed for 2023, then an amended
return may need to be filed to claim the additional NOL deduction in Minnesota.

Virginia
Schedule 500CR, Page 3, Part 15, Line F threshold has been updated to $50,000.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
Form 8865. Disqualifying diagnostic 60909 will be issued when Schedule G, Part I has incomplete
information. A specific reason of incomplete information will be noted in the diagnostic.

Schedule B-1, Column B-1 will be masked under all circumstances when the accountant or client copy of
the return is requested to print with masking.

Schedule K-3. When using the option to pull Schedule K numbers to the Schedule K-2 as US Income, Rental
and Royalty deductions and depreciation amounts will now correctly calculate on the Schedule K-3 when
using activity numbers for the rental and royalty properties.

Arkansas
AR1100-REC. Section 179 Depreciation will appear on Line 2 of Form AR1100REC when filing the
AR1100PET. The AR Section 179 Depreciation will also now appear on Form AR1100PET, Page 4, Part A,
Line 3 as a deduction.

Form AR1100S will pick up Federal totals depreciation as Arkansas depreciation when no separate state
input for totals is made.

Connecticut
Payments made with Form CT-1065/CT1120SI EXT, has been updated to show the correct amount from
Form CT-1065/CT-1120SI, Line 3.

Hawaii
Form N-35, Page 3, Line 21 shows correct placement for the statement icon

Schedule PTE, Part 1

Lines 2 and 4 pull the correct totals for members.

Line 4. Negative amounts are not allowed and limited to zero. The same amount allowed will
flow to Form N-35.

Iowa
Iowa Schedule K, Lines 4 and 5, Columns b and d match Form IA 1120S, Part 4, Line 23.

Maryland
Diagnostic 61566 has been updated to only issue when applicable.

Massachusetts
K-1 Export has the state code MA present so information will be present correctly.

Form M-63D-EXT letters no longer say to go to the state's website when the extension is being file and
paid electronically.
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Michigan
Voucher MI-1041-V name and address have been added to the composite transmittal letters and filing
instructions when Form 807 is present with an amount due and electronic funds transfer is turned off.

Montana
Diagnostic 60698 has been updated to include lines which cannot be negative on Form PTE.

Filing instructions will include payments made.

PTE tax will be calculated for residents based on Schedule K-1, Column B unless resident PTET is elected.
PTE tax will not be calculated for corporations.

New Mexico
Form S-Corp, Line 15

Has been updated to no longer be an automatic calculation. Input for this line can be found on
Federal > Payment/Penalties/Estimates > State Quarterly Payments : NM > Total Withheld
Payments. Filling instructions have been updated to reflect the tax amount which will include
total withholding tax, composite tax and entity level tax.

Has been updated to no longer pull amounts from the RPD-41359.

North Carolina
Form 401S, Page 3, Schedule K, Line 13 will print on every occurrence of 401S, Page 3.

North Dakota
From 60, Page 1 Line 6 will include the estimate payment even if the extension payment is not being
carried to the return.

Oregon
An option to turn off or on the Oregon PTE return for electronic filing can be found on General > Electronic
Filing > State Electronic Filing Options in the Other Electronic Filing section.

Form OR-QUP-CAT. Penalty will carry to OR-CAT, Line 20 when there is an exception in at least one
quarter but an overall penalty is still calculated.

Vermont
Form BI-473, Line 4 calculates the correct adjustment percentage when there's no tax exempt income
excluded. It will now calculate 100% instead of 0%.

Wisconsin
Commercial loan subtraction has been updated to not be included on Schedule 5K, Part IV, Line 1.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
Form 3468. The adjusted basis of buildings and the qualified expenditures are now calculated per facility
and carry correctly to Schedule K.

Form 7207. Multiple worksheets can now be entered.

Arizona
The extension amount will no longer carry to Form AZ 165 when the indication was marked for extended by
federal extension.

California
Entries on California > Nonresident Withholding > Form 592 Other Information > "Amounts previously
withheld by another entity - 592-PTE (current year)" and "Amounts of prior payments not previously
distributed - 592-PTE (current year)" always calculate as indicated on Form 592-PTE.

Form 565 and Form 568, Page 6, Schedule M-2, Lines 6a and 6b properly considers overrides for specific
partners on Federal > Partners > Partner Information - State Specific > California General Options and Book
Amounts > Cash Distributions and Property Distribution (Interview Form CA9, Boxes 184 and 185),
respectively. Additionally, these lines also properly consider the total overrides on California > Schedule L
and M > Schedule M-2 Overrides > Distributions of money/property during the year - total, respectively.

Form 565 or Form 568, Page 6, Schedule M-1, Line 4a displays the correct amount when the option to
treat state-if-different assets as book assets is selected on Federal > General > Depreciation / Depletion
Options and Overrides > Depreciation Options and Overrides.

Form 565, Page 2, Line 30 and Form 568, Page 1, Line 9 now calculates by adding both last year's June
15th payment made with the Form 3893 estimate voucher, entered on California > Passthrough Entity Tax
> PTE Elective Tax > Amount paid with 2023 Form 3893 (6/15 payment) and this year's March 15th payment
made with the Form 3893 payment voucher.

Schedule K-1, analysis of member's tax basis capital account, Column (b) populates with entries made on
California > Schedules L and M > Schedule M-2 Overrides > Transfer of interest contributed capital
adjustment - total for full overrides or Partners > Partner Information - State Specific > California General
options and Book Amounts > Transfer of Interest > Contributed Capital Adjustment column for individual
partner amounts.

Schedule K-1 (565), Part L, Column (c) and Schedule K-1 (568), Part K, Column (c). The statement no
longer prints when the amount is overridden.

Schedule K-1 (565), Part L, Column (d) and Schedule K-1 (568), Part K, Column (d). By default, the
calculation now utilizes the entries applicable to California on Federal > Income / Deductions > Schedule K
- Other Income / Deductions > Summary of Sch K Items and Sch M-1, M-2, and M-3 Adjustments excluding
any entries that are not applicable to California based on the FS and State selections.

Florida
Form F-7004 has been updated to print the Extension form when filing Batch Extension.
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Georgia
Form ITCA-23, Line 3, NAICS code flows through to the form.

Hawaii
All member names and other information now prints correctly on the Schedule PTE.

Hawaii Schedule K and Partners Schedule K-1's now show the correct adjustments on Line 2 for HI
depreciation for rental property.

Diagnostic 61192 no longer issues when they're marking the override initial return box on the HI input.

Partners Schedule K-1's

Line 5 attributable everywhere column will populate.

Line 12 shows correct amounts for contributions.

Line 13, Column C pulls the correct federal amounts and overrides used on ST-2 when state
and federal amounts are different.

Line 15 pulls the correct totals in Columns B and C respectfully.

Line 28 now correctly allocates the total amount of PTE credit.

Line 30a no longer pulls the incorrect amounts from Line 30(b)1.

Line 30(b)1 only totals Lines 5, 6, and 7 correctly now.

Schedule PTE shows the correct amount of qualified net source income for members.

Schedule PTE, Part 1, Line 4 negative amounts are not allowed and limited to zero. The same amount
allowed will flow to Form N-35.

Iowa
IA 2220 no longer produces for calendar year returns.

Partners Schedule K-1's, Line 15 statements show and print for all members.

Kansas
Form K-120S, Part III, Column 2 has been updated to reflect a "C" for an exempt organization.

Kentucky
Kentucky > Credits > Other Credits > Refundable Tax Credits – Certified rehabilitation credit (19598) field
is accessible.

Massachusetts
Form 63D-ELT, Line 10 will no longer be reduced by penalty from Form 63D-ELT, Line 12.

Minnesota
Grantor trusts will be eligible for MN PTE

Mississippi
Schedule K-1 (84-132), Part V calculates the partner's PTET paid.
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MS special allocations 26207, 26209, and 26211 have been added back to the program.

Montana
A Montana Schedule K-1 Overrides summary grid has been added to the Partners > State Schedule K-1
Overrides worksheet. Any lines on Montana Schedule K-1 that are not filled from the Partners > Partner
Information worksheet can be filled from the Montana Schedule K-1 Overrides summary grid.

Montana Schedule K-1, Part 5

Line 1 calculates a PTE paid when a resident trust partner is making the "resident PTET"
election.

Line 1 calculates the PTET for individual resident partners when the "Resident PTET" box is
not marked.

Line 3a calculates pass-through withholding based on the information provided from the
owners' K-1.

Montana Schedule K-1, Part 7 - Adjustment Details will allocate when multiple adjustments are entered.

Montana Schedule K-1, Part 7 - Montana Adjustment Detail, allocates to the K-1's based on the partners
ownership percentage.

New Mexico
Form PTE-D

Has been updated to exclude members' Health Insurance Payments from Line 6.

Has been updated to prevent S-Corporations from being subject to entity level tax, and will be
subject to withholding unless exempted.

Forms PTE-D and NM K-1 have been updated to calculate members' NM net shares of income such that the
sum of all member income will equal Form PTE, Line 13.

New York
Allocation code 34853 has been updated to allocate the NYC portion of estimated PTET paid and allocation
code 34851 has been updated to allocate the NYS portion of the estimated PTET paid.

The nonresident partners share of New York PTET credit has been updated to change if estimated PTET
were paid and there is New York apportionment.

Ohio — Ohio Cities
Input has been added to answer the question on BR-25 on whether employees were working from home in
the current period.

Pennsylvania — Philadelphia
Form BIRT-EZ. Final return date will not show a 2 digit day of the month.

Rhode Island
Schedule PTW generates when members have less than $1,000 source income.
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South Carolina
SC Form 1065 updated to generate amount of overpayment applied to next year's tax from Form 1065,
Line 17.

Tennessee
Schedule D, Line 10 will flow correctly if Schedule PL is included in the return and has a credit on
Schedule D, Line 9.

Schedule N1 apportionment percentage will now flow to Schedule F1 if applicable

Texas
Diagnostic 45173 issues when electronic filing for Texas has been selected for New Veteran Businesses
under the no tax due threshold for the report year 2024 and have suppressed the PIR/OIR forms using
Texas > General > Basic Data.
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Federal
1041 K-1 Passthrough Input. On IRS K-1 1041 passthrough, Activity Section (continued), the Foreign
Income grid, fix the alignment of the Gross income from all sources field and the Total gross income from
sources outside the U.S. field.

Combined Dividends and Interest Report. The combined interest/dividend report will no longer adjust
interest and U.S. interest by special interest amounts.

Form 3800

Line 33 is no longer reduced again by beneficiary percent.

Part III, Line 4a uses the same rates as Form 3468, Part VI, Line 32 when the default rates are
not used and Facility Information is entered.

Part IV suspended carryovers for Line 4k present correctly.

Schedule K-1. Passive estate/trust passthrough income is categorized as passive on the Schedule K-1
statements and the Expense Allocation Worksheet.

Alabama
Forms KRCC, Lines 2-5 calculate as expected in a grantor return. This change originally appeared in the
2023-3.3 release.

California
The print for the California return includes the Federal Form 8949 Long Term type E with the California
copy of the return when applicable.

Connecticut
Withholding/Distributions entered on the 1099-R no longer require a distribution code of 3 or 8 to
distribute on Form CT-1041.

Iowa
Form IA-124, Part I carries to an ESBT return when Federal NOLs are present.

Form IA K-1 includes information for sheets marked as "IA" as state code on Federal > Common State >
State Information.

Kentucky
Schedule A, Line 2 flows to Schedule M, Part I, Line 3.

Maryland
Form 504, Schedule A, Banking. Return will pass schema validation even with characters in the bank
account number.

Form 504A. Line 9d calculation will correctly calculate and allow schema validation.
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Form 504E. Diagnostic will issue if banking information is not entered, or direct debit is not selected and
there is an amount on Form 504E.

Michigan
If direct debit is not selected on banking input, letters show paper check instructions.

New York
Diagnostics 44724 and 44010 will no longer issue in error when amounts on Form IT-205, Line 4 and Form
IT-205, Schedule C, Column 5, Fiduciary Amount match.

Form IT-225 amount of allowed expenses from federally tax exempt income (Code S-203) is no longer
more than total amount.

Nonpassive Income from Partnerships is correctly reflected in New York Grantor letters.

Vermont
Schedule K-1 VT-F. Share of total federal bonus depreciation difference will fill as expected and will no
longer result in a schema validation error.
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Exempt Organization (990) Product Updates
Return to Table of Contents.

Federal
Diagnostics 62804 an 62805 will issue when type of political organization input on Federal > Other Returns
> Form 1120-POL > Type of organization is blank and defaults to 501(c).

Arizona
Arizona Form 99T will print without being forced when federal Form 990-T, Part II includes any type of
tax in addition to the proxy tax. The print will continue to be shut off if federal Form 990-T, Part II, Line 3,
proxy tax, is the only tax present.

California
A new business code field has been added on California > Business Income Tax > Form 109 General
information for any business codes that are not included in the federal NAICS code list. Diagnostic 62821
will issue for any invalid codes used from the federal input that is not allowed for Form 109 filings.

Form 109, Line 29 no longer prints $1,000 when there is no income present to prevent rejection F109-
460.

Form 199 and Form 109 print when electronic filing is selected as No but all states have been selected
"Yes" for electronic filing and the option to print full government copy is marked as "Yes."

Hawaii
The Pre 2018 NOL deduction for Form N-70NP is limited to taxable income. The Post 2017 NOL deduction
for Form N-70NP is limited to 80% of the taxable income remaining after applying the Pre 2018 NOL
deduction.

Massachusetts
Input has been added to fill Form M-990T, Line 7, State and municipal bond interest. Enter the amount on
the Massachusetts > Form M-990T > Income/Deductions > State and municipal bond interest not included in
U.S. net income field.

Minnesota
Per information from the Minnesota Department of Revenue, Minnesota tax ID no longer print of all nines
on the Minnesota payment vouchers. If all nines are entered, the Minnesota tax ID on the payment
vouchers will show as blank, and a diagnostic will issue stating that the ID entered is invalid and where to
correct it.

The NOL deduction limit has been updated from 70% to 80% of taxable net income per new legislation
signed into law 4/8/2024.

Virginia
Form 770 will not display on the electronic filing report status when electronic filing is selected for Form
500. This change originally appeared in the 2023-3.3 release.
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